Search What is Detectify?
×

IT Security FAQ 6: What CMS is the most vulnerable?

April 12, 2016

A CMS is a Content Management System used to create, manage and organize content on a web sites or web services. One of the most common ones is WordPress. Different CMS have different levels of vulnerability.

Comment from our expert:
”It’s difficult to say what CMS is the most vulnerable one and which one is more safe. If you use an unknown CMS, there is a bigger chance that there might be some vulnerability in it that nobody knows about. WordPress, being one of the most used CMS in the world, has more vulnerabilities reported, but that’s also because it has more eyes on it. At the same time, because WordPress is so well-used across the globe, there is also a bigger chance that someone would want to hack it, and there are many attempted cyber attacks on the platform. It’s difficult to say what is better or worse on this one. But as mentioned earlier, stick with the platform and don’t bother with all the plugins, and you’ll be safer,” says Johan Edholm at Detectify.

Want more IT security information? Don’t miss out on the other parts of our IT Sec FAQ series!